PT-2023-19282
CVE-2023-23885
·
Published
2023-04-07
·
Updated
2023-04-15
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Fullworks Quick Contact Form plugin versions prior to 8.0.3.2
Description
The issue is related to a Stored Cross-Site Scripting (XSS) vulnerability. This vulnerability can be exploited by contributors or higher-privileged users. There is no information provided about the estimated number of potentially affected devices worldwide or real-world incidents where this issue was exploited.
Recommendations
For versions prior to 8.0.3.2, update to version 8.0.3.2 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾