PT-2023-19329
CVE-2023-23974
·
Published
2023-03-01
·
Updated
2023-03-08
Description by
CVSS 3.1
5.4
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Fullworks Quick Event Manager plugin versions <= 9.7.4
Description
The issue is a Cross-Site Request Forgery (CSRF) vulnerability affecting all registration actions, including delete, delete all, edit, and update.
Recommendations
For versions <= 9.7.4, update to a version higher than 9.7.4 to resolve the issue.
As a temporary workaround, consider restricting access to the registration actions to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾