PT-2023-19505

CVE-2023-2427

·

Published

2023-05-05

·

Updated

2023-05-10

Description by

CVSS 3.1
6.1
Medium
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions thorsten/phpmyfaq versions prior to 3.1.13
Description The issue is related to Cross-site Scripting (XSS) - Reflected. This means an attacker can inject malicious scripts into a website, potentially stealing user data or taking control of the user's session.
Recommendations For versions prior to 3.1.13, update to version 3.1.13 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-5XQ3-7MW9-WJ5P
Found an issue in the description? Have something to add? Feel free to write us 👾