PT-2023-19571

CVE-2023-24410

·

Published

2023-10-31

·

Updated

2023-11-08

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Contact Form Plugin – Fastest Contact Form Builder Plugin for WordPress by Fluent Forms versions through 4.3.25
Description The issue is related to an SQL Injection vulnerability due to improper neutralization of special elements used in an SQL command. This allows for SQL Injection, potentially enabling unauthorized access to database content.
Recommendations For versions through 4.3.25, update to a version later than 4.3.25 to resolve the issue. As a temporary workaround, consider restricting access to the plugin's database interactions until a patch is available.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾