PT-2023-19769
CVE-2023-24763
·
Published
2023-03-06
·
Updated
2025-03-07
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
PrestaShop module Xen Forum versions prior to 2.13.0
Description
The issue allows an authenticated user to perform SQL injection.
Recommendations
For versions prior to 2.13.0, update to version 2.13.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾