PT-2023-19824

CVE-2023-2485

·

Published

2023-06-07

·

Updated

2025-03-20

Description by

CVSS 3.1
4.9
Medium
MetricsAV:N/AC:L/PR:H/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions GitLab CE/EE versions 14.1 through 15.10.7 GitLab CE/EE versions 15.11 through 15.11.6 GitLab CE/EE versions 16.0 through 16.0.1
Description A malicious maintainer in a project can escalate other users to Owners in that project if they import members from another project that those other users are Owners of.
Recommendations For versions 14.1 through 15.10.7, update to version 15.10.8 or later. For versions 15.11 through 15.11.6, update to version 15.11.7 or later. For versions 16.0 through 16.0.1, update to version 16.0.2 or later.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
BIT-GITLAB-2023-2485
Found an issue in the description? Have something to add? Feel free to write us 👾