PT-2023-19866
CVE-2023-25016
·
Published
2023-02-06
·
Updated
2025-03-25
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Couchbase Server versions 6.6.6 and earlier, 7.x versions prior to 7.0.5, 7.1.x versions prior to 7.1.2
Description
The issue exposes sensitive information to unauthorized actors.
Recommendations
For versions 6.6.6 and earlier, update to version 6.6.6 or later.
For 7.x versions prior to 7.0.5, update to version 7.0.5 or later.
For 7.1.x versions prior to 7.1.2, update to version 7.1.2 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾