PT-2023-19903
CVE-2023-25057
·
Published
2023-11-30
·
Updated
2023-12-06
Description by
CVSS 3.1
5.3
MediumMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Libsyn Publisher Hub versions 1.3.2 and earlier
Description
The issue is related to the exposure of sensitive information to an unauthorized actor. This is a problem where sensitive data is made available to individuals who should not have access to it.
Recommendations
For versions 1.3.2 and earlier, update to a version later than 1.3.2 to resolve the issue.
At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾