PT-2023-19914
CVE-2023-25072
·
Published
2023-05-10
·
Updated
2023-05-17
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
SkyBridge MB-A100/110 firmware versions 4.2.0 and earlier
Description
The issue is related to the use of weak credentials in the firmware, which may allow a remote unauthenticated attacker to decrypt the password for the WebUI of the product.
Recommendations
For SkyBridge MB-A100/110 firmware versions 4.2.0 and earlier, update to a version later than 4.2.0 to resolve the issue.
At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾