PT-2023-20256
CVE-2023-25702
·
Published
2023-04-07
·
Updated
2023-04-13
Description by
CVSS 3.1
5.9
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Fullworks Quick Paypal Payments plugin versions prior to 5.7.26
Description
The issue is related to a Stored Cross-site Scripting (XSS) vulnerability. This vulnerability requires authentication with admin+ privileges.
Recommendations
For versions prior to 5.7.26, update to version 5.7.26 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾