PT-2023-20265
CVE-2023-25711
·
Published
2023-04-07
·
Updated
2023-04-12
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
WPGlobus WPGlobus Translate Options plugin versions prior to 2.1.0
Description
The issue is related to an Unauth. Reflected Cross-Site Scripting (XSS) vulnerability. This vulnerability allows for reflected cross-site scripting attacks without authentication.
Recommendations
For versions prior to 2.1.0, update to version 2.1.0 or later to resolve the issue.
At the moment, there is no other information about additional mitigation measures for this vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾