PT-2023-20266

CVE-2023-25712

·

Published

2023-04-07

·

Updated

2023-04-13

Description by

CVSS 3.1
5.9
Medium
MetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions WP-Buddy Google Analytics Opt-Out plugin versions prior to 2.3.5
Description The issue is related to a Stored Cross-Site Scripting (XSS) vulnerability. This vulnerability requires authentication with admin+ privileges.
Recommendations For WP-Buddy Google Analytics Opt-Out plugin versions prior to 2.3.5, update to version 2.3.5 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾