PT-2023-20385
CVE-2023-25958
·
Published
2023-05-12
·
Updated
2023-05-19
Description by
CVSS 3.1
5.9
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Justin Saad Simple Tooltips plugin versions <= 2.1.4
Description
The issue is related to a Stored Cross-Site Scripting (XSS) vulnerability that requires authentication with admin+ privileges.
Recommendations
For versions <= 2.1.4, update to a version higher than 2.1.4 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾