PT-2023-20399
CVE-2023-25974
·
Published
2023-06-16
·
Updated
2023-06-23
Description by
CVSS 3.1
5.9
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
wp2syslog plugin versions 1.0.5 and earlier
Description
The issue is related to a Stored Cross-Site Scripting (XSS) vulnerability that requires authentication with admin+ privileges.
Recommendations
For wp2syslog plugin versions 1.0.5 and earlier, update to a version later than 1.0.5 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾