PT-2023-20406
CVE-2023-25981
·
Published
2023-08-25
·
Updated
2023-08-31
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
ThemeKraft Post Form plugin versions 2.8.1 and earlier
Description
The issue is related to a Stored Cross-Site Scripting (XSS) vulnerability. This vulnerability can be exploited by contributors or those with higher authentication levels. There is no information provided about the estimated number of potentially affected devices worldwide or details about real-world incidents where this issue was exploited.
Recommendations
For ThemeKraft Post Form plugin versions 2.8.1 and earlier, update to a version later than 2.8.1 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾