PT-2023-20410
CVE-2023-25985
·
Published
2023-11-18
·
Updated
2023-11-27
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
WordPress Tooltips versions 8.2.5 and earlier
Description
A Cross-Site Request Forgery (CSRF) issue has been identified. This type of issue allows an attacker to trick a user into performing unintended actions on a web application that the user is authenticated to.
Recommendations
For versions 8.2.5 and earlier, update to a version later than 8.2.5 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾