PT-2023-20702

CVE-2023-26527

·

Published

2023-06-16

·

Updated

2023-06-22

Description by

CVSS 3.1
5.9
Medium
MetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions WPIndeed Debug Assistant plugin versions 1.4 and earlier
Description The issue is related to a Stored Cross-Site Scripting (XSS) vulnerability that requires authentication with admin+ privileges.
Recommendations For WPIndeed Debug Assistant plugin versions 1.4 and earlier, update to a version later than 1.4 to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾