PT-2023-20711
CVE-2023-26535
·
Published
2023-02-27
·
Updated
2023-11-25
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
WPPOOL Sheets To WP Table Live Sync plugin versions <= 2.12.15
Description
The issue is related to a Cross-Site Request Forgery (CSRF) vulnerability. This type of vulnerability allows an attacker to trick a user into performing unintended actions on a web application that the user is authenticated to.
Recommendations
For WPPOOL Sheets To WP Table Live Sync plugin versions <= 2.12.15, update to a version higher than 2.12.15 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾