PT-2023-20715
CVE-2023-26539
·
Published
2023-06-22
·
Updated
2023-06-28
Description by
CVSS 3.1
5.9
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Max Chirkov Advanced Text Widget plugin versions prior to 2.1.3
Description
The issue is related to a Stored Cross-Site Scripting (XSS) vulnerability that requires authentication with admin or higher privileges.
Recommendations
For Max Chirkov Advanced Text Widget plugin versions prior to 2.1.3, update to version 2.1.3 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾