PT-2023-21103
CVE-2023-27415
·
Published
2023-08-08
·
Updated
2023-08-10
Description by
CVSS 3.1
5.9
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Themeqx LetterPress plugin versions 1.1.2 and earlier
Description
The issue is related to a Stored Cross-Site Scripting (XSS) vulnerability that requires authentication with admin+ privileges.
Recommendations
For Themeqx LetterPress plugin versions 1.1.2 and earlier, update to a version later than 1.1.2 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾