PT-2023-21139
CVE-2023-27451
·
Published
2023-11-22
·
Updated
2023-11-27
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Darren Cooney Instant Images plugin versions <= 5.1.0.2
Description
The issue is related to a Server-Side Request Forgery (SSRF) vulnerability. This means an attacker could potentially force the server to make requests to arbitrary domains, which could lead to unauthorized access to sensitive data or systems.
Recommendations
For Darren Cooney Instant Images plugin versions <= 5.1.0.2, update to a version higher than 5.1.0.2 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾