PT-2023-21177
CVE-2023-27505
·
Published
2023-08-11
·
Updated
2023-08-17
Description by
CVSS 3.1
7.8
HighMetricsAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Intel(R) Advanced Link Analyzer Standard Edition versions prior to 22.1.1
Description
The issue is related to incorrect default permissions in some software installers, which may allow an authenticated user to potentially enable escalation of privilege via local access.
Recommendations
For versions prior to 22.1.1, update to version 22.1.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾