PT-2023-2125
CVE-2023-1814
·
Published
2023-04-04
·
Updated
2026-07-20
Description by
CVSS 2.0
7.5
HighMetricsAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Google Chrome versions prior to 112.0.5615.49
Description
The issue is related to insufficient validation of untrusted input in the Safe Browsing feature, allowing a remote attacker to bypass download checking via a crafted HTML page. This could potentially reveal protected information. The estimated number of affected devices and real-world incidents are not specified.
Recommendations
For versions prior to 112.0.5615.49, update to version 112.0.5615.49 or later to resolve the issue. As a temporary workaround, consider restricting access to untrusted HTML pages to minimize the risk of exploitation.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾