PT-2023-21256
CVE-2023-27618
·
Published
2023-06-22
·
Updated
2023-06-28
Description by
CVSS 3.1
5.9
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
AGILELOGIX Store Locator WordPress plugin versions 1.4.9 and earlier
Description
The issue is related to a Stored Cross-Site Scripting (XSS) vulnerability that affects users with editor or higher permissions. This type of vulnerability allows an attacker to inject malicious scripts into the website, which can then be executed by other users.
Recommendations
For AGILELOGIX Store Locator WordPress plugin versions 1.4.9 and earlier, update to a version later than 1.4.9 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾