PT-2023-21266
CVE-2023-27629
·
Published
2023-03-13
·
Updated
2023-06-28
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Paul Ryley Site Reviews plugin versions prior to 6.5.1
Description
The issue is related to a Stored Cross-Site Scripting (XSS) vulnerability. It affects users with contributor or higher permissions.
Recommendations
For versions prior to 6.5.1, update to version 6.5.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾