PT-2023-21417
CVE-2023-27918
·
Published
2023-05-10
·
Updated
2023-05-17
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Amelia versions prior to 1.0.76
Description
A cross-site scripting issue allows a remote unauthenticated attacker to inject an arbitrary script by having a user visit a malicious URL, potentially affecting WordPress installations with the Amelia plugin.
Recommendations
For versions prior to 1.0.76, update to version 1.0.76 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾