PT-2023-21761
CVE-2023-28498
·
Published
2023-11-12
·
Updated
2023-11-15
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
MotoPress Hotel Booking Lite plugin versions prior to 4.6.0
Description
The issue is related to a Cross-Site Request Forgery (CSRF) vulnerability. This means an attacker could potentially trick a user into performing unintended actions on a web application that the user is authenticated to.
Recommendations
For MotoPress Hotel Booking Lite plugin versions prior to 4.6.0, update to version 4.6.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾