PT-2023-21937
CVE-2023-28750
·
Published
2023-06-22
·
Updated
2023-06-28
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Ignazio Scimone Albo Pretorio On line plugin versions <= 4.6
Description
The issue is related to an Unauth. Reflected Cross-Site Scripting (XSS) vulnerability. This means that an attacker can inject malicious scripts into a website, potentially allowing them to steal user data or take control of the user's session.
Recommendations
For Ignazio Scimone Albo Pretorio On line plugin versions <= 4.6, update to a version higher than 4.6 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾