PT-2023-21950
CVE-2023-28773
·
Published
2023-08-08
·
Updated
2023-08-21
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Kolja Nolte Secondary Title plugin versions <= 2.0.9.1
Description
The issue is related to a Stored Cross-Site Scripting (XSS) vulnerability. This vulnerability can be exploited by contributors or users with higher authentication levels. The estimated number of potentially affected devices worldwide is not specified. There is no information provided about real-world incidents where this issue was exploited.
Recommendations
For versions <= 2.0.9.1, update to a version higher than 2.0.9.1 to resolve the issue.
At the moment, there is no information about additional mitigation measures.
Found an issue in the description? Have something to add? Feel free to write us 👾