PT-2023-21952
CVE-2023-28776
·
Published
2023-06-22
·
Updated
2023-06-28
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Continuous Image Carousel With Lightbox plugin versions prior to 1.0.15
Description
The issue is related to an Unauth. Reflected Cross-Site Scripting (XSS) vulnerability. This means that an attacker can inject malicious scripts into a website, potentially allowing them to steal user data or take control of the user's session.
Recommendations
For versions prior to 1.0.15, update to version 1.0.15 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾