PT-2023-22259

CVE-2023-29435

·

Published

2023-04-06

·

Updated

2023-06-30

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions Zwaply Cryptocurrency All-in-One plugin versions prior to 3.0.20
Description The issue is related to a Stored Cross-Site Scripting (XSS) vulnerability. This type of vulnerability allows an attacker to inject malicious scripts into a website, which can then be executed by other users. The vulnerability is present in versions of the Zwaply Cryptocurrency All-in-One plugin where authentication as a contributor or higher is required to exploit.
Recommendations For Zwaply Cryptocurrency All-in-One plugin versions prior to 3.0.20, update to version 3.0.20 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾