PT-2023-22715

CVE-2023-30475

·

Published

2023-08-14

·

Updated

2023-08-18

Description by

CVSS 3.1
7.1
High
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions RelyWP WooCommerce Affiliate Plugin – Coupon Affiliates plugin versions <= 5.4.5
Description The issue is an Unauth. Reflected Cross-Site Scripting (XSS) vulnerability. This means that an attacker can inject malicious scripts into the website without needing authentication, potentially allowing them to steal user data or take control of user sessions.
Recommendations For versions <= 5.4.5, update to a version greater than 5.4.5 to resolve the issue. As a temporary workaround, consider restricting access to sensitive areas of the plugin until a patch is available. Avoid using the plugin's affiliate tracking features in sensitive contexts until the issue is resolved. At the moment, there is no information about additional mitigation measures.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾