PT-2023-22716
CVE-2023-30477
·
Published
2023-08-14
·
Updated
2023-08-18
Description by
CVSS 3.1
5.9
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Essitco AFFILIATE Solution plugin versions <= 1.0
Description
The issue is related to an Authenticated (admin+) Stored Cross-Site Scripting (XSS) vulnerability. This means that an attacker with administrative access can inject malicious scripts into the application, which can then be executed by other users. The vulnerability is present in the Essitco AFFILIATE Solution plugin.
Recommendations
For versions <= 1.0, update to a version greater than 1.0 to resolve the issue.
At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾