PT-2023-22733

CVE-2023-30497

·

Published

2023-09-06

·

Updated

2023-09-08

Description by

CVSS 3.1
7.1
High
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions Simon Chuang WP LINE Notify plugin versions 1.4.4 and earlier
Description The issue is an Unauth. Reflected Cross-Site Scripting (XSS) vulnerability. This means that an attacker can inject malicious scripts into a website, potentially allowing them to steal user data or take control of the user's session.
Recommendations For Simon Chuang WP LINE Notify plugin versions 1.4.4 and earlier, update to a version later than 1.4.4 to resolve the issue. At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾