PT-2023-22734

CVE-2023-30498

·

Published

2023-08-15

·

Updated

2023-08-22

Description by

CVSS 3.1
7.1
High
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions CodeFlavors Vimeotheque: Vimeo WordPress Plugin versions 2.2.1 and earlier
Description The issue is an Unauth. Reflected Cross-Site Scripting (XSS) vulnerability. This means that an attacker can inject malicious scripts into the website, potentially allowing them to steal user data or take control of the user's session.
Recommendations For versions 2.2.1 and earlier, update to a version later than 2.2.1 to resolve the issue. As a temporary workaround, consider restricting access to sensitive areas of the website to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾