PT-2023-2275

CVE-2023-1327

·

Published

2023-03-06

·

Updated

2023-03-21

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Netgear RAX30 (AX2400) versions prior to 1.0.6.74
Description The issue is related to an authentication bypass vulnerability, allowing an unauthenticated attacker to gain administrative access to the device's web management interface by resetting the admin password. This vulnerability is associated with weaknesses in the authentication procedure of the router's software. An attacker can exploit this vulnerability to elevate their privileges.
Recommendations For versions prior to 1.0.6.74, update to version 1.0.6.74 or later to resolve the issue. As a temporary workaround, consider restricting access to the web management interface until the update is applied.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
GHSA-PVXX-RV48-QW5M
Found an issue in the description? Have something to add? Feel free to write us 👾