PT-2023-23026
CVE-2023-30871
·
Published
2023-08-16
·
Updated
2023-08-22
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
PT Woo Plugins (by Webdados) Stock Exporter for WooCommerce plugin versions 1.1.0 and earlier
Description
The issue is an Unauth. Reflected Cross-Site Scripting (XSS) vulnerability. This means that an attacker can inject malicious scripts into the website, potentially allowing them to steal user data or take control of the user's session.
Recommendations
For versions 1.1.0 and earlier, update to a version later than 1.1.0 to resolve the issue.
As a temporary workaround, consider restricting access to sensitive areas of the website to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾