PT-2023-23678

CVE-2023-32236

·

Published

2023-08-23

·

Updated

2023-08-29

Description by

CVSS 3.1
7.1
High
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions Booking Ultra Pro Appointments Booking Calendar Plugin versions 1.1.8 and earlier
Description The issue is related to an Unauth. Reflected Cross-Site Scripting (XSS) vulnerability. This means that an attacker can inject malicious scripts into a website, potentially allowing them to steal user data or take control of the user's session.
Recommendations For versions 1.1.8 and earlier, update to a version later than 1.1.8 to resolve the issue. As a temporary workaround, consider restricting access to the plugin until a patch is available.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾