PT-2023-23848
CVE-2023-32515
·
Published
2023-05-18
·
Updated
2023-05-25
Description by
CVSS 3.1
5.9
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Matt Gibbs Custom Field Suite plugin versions <= 2.6.2.1
Description
The issue is related to a Stored Cross-Site Scripting (XSS) vulnerability that requires authentication with admin+ privileges.
Recommendations
For Matt Gibbs Custom Field Suite plugin versions <= 2.6.2.1, update to a version higher than 2.6.2.1 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾