PT-2023-23883
CVE-2023-32576
·
Published
2023-08-25
·
Updated
2023-08-30
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Plainware Locatoraid Store Locator plugin versions 3.9.18 and earlier
Description
The issue is related to a Stored Cross-Site Scripting vulnerability that affects authenticated users, specifically those with subscriber or higher privileges.
Recommendations
For versions 3.9.18 and earlier, update to a version later than 3.9.18 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾