PT-2023-23884
CVE-2023-32577
·
Published
2023-08-25
·
Updated
2023-08-30
Description by
CVSS 3.1
5.9
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Eji Osigwe DevBuddy Twitter Feed plugin versions prior to 4.0.0
Description
The issue is related to a Stored Cross-Site Scripting (XSS) vulnerability that requires authentication with admin+ privileges. This vulnerability affects the Eji Osigwe DevBuddy Twitter Feed plugin.
Recommendations
For versions prior to 4.0.0, update to version 4.0.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾