PT-2023-23890
CVE-2023-32584
·
Published
2023-08-25
·
Updated
2023-08-31
Description by
CVSS 3.1
5.9
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
John Newcombe eBecas plugin versions <= 3.1.3
Description
The issue is related to a Stored Cross-Site Scripting (XSS) vulnerability that requires authentication with admin+ privileges.
Recommendations
For John Newcombe eBecas plugin versions <= 3.1.3, update to a version higher than 3.1.3 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾