PT-2023-23929
CVE-2023-32641
·
Published
2023-11-14
·
Updated
2023-11-21
Description by
CVSS 3.1
8.8
HighMetricsAV:A/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Intel(R) QAT versions prior to QAT20.L.1.0.40-00004
Description
The issue is related to improper input validation in the firmware, which may allow escalation of privilege and denial of service via adjacent access.
Recommendations
For versions prior to QAT20.L.1.0.40-00004, update to version QAT20.L.1.0.40-00004 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾