PT-2023-23993
CVE-2023-32745
·
Published
2023-11-09
·
Updated
2023-11-15
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
WooCommerce AutomateWoo plugin versions prior to 5.7.1
Description
The issue is related to a Cross-Site Request Forgery (CSRF) vulnerability. This type of vulnerability allows an attacker to perform unintended actions on a web application that the user is authenticated to.
Recommendations
For versions prior to 5.7.1, update to version 5.7.1 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾