PT-2023-24030
CVE-2023-32796
·
Published
2023-11-16
·
Updated
2023-11-21
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
MingoCommerce WooCommerce Product Enquiry plugin versions prior to 2.3.4
Description
The issue is related to an Unauth. Stored Cross-Site Scripting (XSS) vulnerability. This means that an attacker can inject malicious scripts into the application, which can then be executed by other users, potentially leading to unauthorized actions or data theft.
Recommendations
For versions prior to 2.3.4, update to version 2.3.4 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾