PT-2023-24224
CVE-2023-33213
·
Published
2023-06-19
·
Updated
2023-06-27
Description by
CVSS 3.1
5.9
MediumMetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
gVectors Display Custom Fields – wpView plugin versions prior to 1.3.0
Description
The issue is related to a Stored Cross-Site Scripting (XSS) vulnerability that requires authentication with admin or higher privileges. This vulnerability can be exploited to inject malicious scripts into the application.
Recommendations
For gVectors Display Custom Fields – wpView plugin versions prior to 1.3.0, update to version 1.3.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾