PT-2023-24444
CVE-2023-33665
·
Published
2023-08-03
·
Updated
2023-08-08
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
ai-dev aitable versions prior to 0.2.2
Description
The issue is related to a SQL injection vulnerability. It affects the component
/includes/ajax.php.Recommendations
For versions prior to 0.2.2, update to version 0.2.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the
/includes/ajax.php component to minimize the risk of exploitation. Found an issue in the description? Have something to add? Feel free to write us 👾