PT-2023-24833
CVE-2023-3435
·
Published
2023-08-14
·
Updated
2023-08-21
Description by
CVSS 3.1
9.8
CriticalMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
User Activity Log WordPress plugin versions prior to 1.6.5
Description
The issue arises from the plugin's failure to correctly sanitise and escape several parameters before using them in a SQL statement as part of its exportation feature. This allows unauthenticated attackers to conduct SQL injection attacks.
Recommendations
For versions prior to 1.6.5, update to version 1.6.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the exportation feature until a patch is applied.
Found an issue in the description? Have something to add? Feel free to write us 👾