PT-2023-25105
CVE-2023-35033
·
Published
2023-06-12
·
Updated
2023-06-20
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Atos Unify OpenScape 4000 Assistant versions V10 R0 through V10 R1.34.7
Atos Unify OpenScape 4000 Assistant versions V10 R1 through V10 R1.41.9
Atos Unify OpenScape 4000 Manager versions V10 R0 through V10 R1.34.7
Atos Unify OpenScape 4000 Manager versions V10 R1 through V10 R1.41.9
Description
The issue allows command injection by authenticated users.
Recommendations
For Atos Unify OpenScape 4000 Assistant version V10 R1, update to version V10 R1.42.0 or V10 R1.34.8.
For Atos Unify OpenScape 4000 Assistant version V10 R0, update to version V10 R1.42.0 or V10 R1.34.8.
For Atos Unify OpenScape 4000 Manager version V10 R1, update to version V10 R1.42.0 or V10 R1.34.8.
For Atos Unify OpenScape 4000 Manager version V10 R0, update to version V10 R1.42.0 or V10 R1.34.8.
Found an issue in the description? Have something to add? Feel free to write us 👾