PT-2023-25138
CVE-2023-35089
·
Published
2023-06-15
·
Updated
2023-07-26
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Really Simple Plugins Recipe Maker For Your Food Blog from Zip Recipes plugin versions <= 8.0.7
Description
The issue is a Cross-Site Request Forgery (CSRF) vulnerability. This means an attacker could potentially trick a user into performing unintended actions on a web application that the user is authenticated to.
Recommendations
For versions <= 8.0.7, update to a version higher than 8.0.7 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾